18 thoughts on “Gimp script: Shape creator 7

  1. I downloaded, extracted, and copied and pasted the items into the plug in folder, but now what? How do I find it in Gimp to use it?
    Thank you!
    Nichole

  2. Hola, Paco, sos un groso !! esta herramienta me sirve especialmente para crear el efecto hedcut, pero me preguntaba si se podría añadir un cuadro en donde uno pueda añadir sus propias funciones como lo hace el programa “Zebra Trace”.
    Acá te dejo una captura de pantalla para que te des una idea:

    http://i.imgur.com/LWDmY3p.png

    Saludos !!

  3. Hi,
    My OS is Fedora 21, I copy all .py files to plug-in folder but don’t add plug-in to gimp!!!
    please describe how to install this plugin…

  4. Hola, Paco. Gracias por el aporte. ¿Cómo puedo instalar Shapes Creator 7 en mi versión de GIMP 2.8.14? Mi distribución de GNU Linux es Fedora 21. He copiado el contenido del zip en la carpeta de scripts pero no se me activa nada. Seguro que estoy haciendo algo mal. Agradecería la ayuda, por favor.

  5. There is no install or readme in this archive.
    To quote GIMP help:

    For more complex plugins, organized as a directory with multiple files, there ought to be a file inside called either INSTALL or README, with instructions. If not, the best advice is to toss the plugin in the trash and spend your time on something else: any code written with so little concern for the user is likely to be frustrating in myriad ways.

    Hopefully, though, it was just an oversight and you will be able to fix this now that you have been made aware of the problem.

  6. path-shape-creator-7 does not register in gimp

  7. Hello Paco,

    thank you for submitting your script to the news 😉 I just tried it. Great work! You missed the pnt2d.pyc in your current archive of version 7. without it GIMP will not display your plugin in the filters menu. I copied it from the version 6e. Then it works.

    Another thing: if you call the “Tiles” option from the script I get an error:

    “arakne-path-shape-creator7.py
    397
    float argument required, not unicode”

    Can you fix these things? I’ll send a news on twitter about your script soon 😉

    Best regards,
    Bernhard

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *